mirror of
https://github.com/vacp2p/rln-contract.git
synced 2025-01-09 13:55:45 +00:00
10 lines
238 B
Ruby
10 lines
238 B
Ruby
methods {
|
|
function root() external returns (uint256) envfree;
|
|
}
|
|
|
|
rule checkDefaultRootIsCorrect {
|
|
uint256 defaultRoot = 15019797232609675441998260052101280400536945603062888308240081994073687793470;
|
|
|
|
assert root() == defaultRoot;
|
|
}
|