mirror of
https://github.com/status-im/status-web.git
synced 2025-01-12 13:44:39 +00:00
006d57f7d1
* add `apps/connector` --------- Co-authored-by: Jakub Kotula <520927+jkbktl@users.noreply.github.com> Co-authored-by: Felicio Mununga <felicio@users.noreply.github.com> Co-authored-by: pavel <14926950+prichodko@users.noreply.github.com> Co-authored-by: marcelines <marcio@status.im>
17 lines
363 B
Nix
17 lines
363 B
Nix
{
|
|
source ? builtins.fetchTarball {
|
|
url = "https://github.com/NixOS/nixpkgs/archive/614b4613980a522ba49f0d194531beddbb7220d3.tar.gz";
|
|
sha256 = "sha256:1kipdjdjcd1brm5a9lzlhffrgyid0byaqwfnpzlmw3q825z7nj6w";
|
|
},
|
|
pkgs ? import (source) {}
|
|
}:
|
|
|
|
pkgs.mkShell {
|
|
name = "browser-extension-shell";
|
|
|
|
buildInputs = with pkgs; [
|
|
nodejs_20
|
|
yarn
|
|
];
|
|
}
|